Welcome to RT-Themes Support Forum

If you've purchased an RT-Theme from Themeforest, you can use the forum for your support needs. You will receive much faster support because we can easily see who needs assistance, and also you’ll be able to use search to see if your problem has been solved in the past and find a fix for it without having to wait.
Solved: Template Builder Saving Problem
  • Hello,

    If you have many templates created with the Template Builder and it started to giving "0" and not saving your changes anymore it means that you've hit the limits. Here is the way to increase them;


    Please add the following lines into your .htaccess file

    php_value upload_max_filesize 64M
    php_value post_max_size 64M
    php_value memory_limit 64M
    php_value max_input_vars 3000


    however if that throws a error ask your hoster to adjust the values in the php.ini

    upload_max_filesize 64M
    post_max_size 64M
    memory_limit 64M
    max_input_vars 3000


    If your server using suhosin you need to also add these line

    php_value suhosin.post.max_vars 3000

    You can also change the settings by editing your php.ini file

    WRNING: If you don't know what you're doing please ask help from your hosting provider.

    -


    Tolga
This discussion has been closed.
All Discussions